Sprachauswahl

English (US) Français 日本語 简体中文

Sehen Sie alle Nokia Websites

Viewing

Kompatible Geräte

  • iPhone 4 oder neuer
  • iPod Touch 4. Generation oder neuer
  • iPad 3. Generation oder höher; alle iPad Mini Generationen
  • Bluetooth Low Energy-kompatible Android-Geräte (außer Wiko Geräte)

Kompatible Betriebssystemversionen

  • iOS 7.0 oder neuer
  • Android 4.0 oder neuer

Didn't find what you need? Here's how to get in touch.

Kontaktieren Sie uns